Da Vinci Jr "Thumping Noise"

Post any question related to da Vinci series printers here.

Da Vinci Jr "Thumping Noise"

Postby walterwarfield » Tue Aug 09, 2016 4:04 pm

If you get a "thumping" noise after you have cleaned the nozzle, and no filament is coming out, be sure the silver nut that the feed tube goes into on top of the printer head is not loose. I had a problem with the thumping noise and a loose nut was the problem! As soon as I finger tightened it, the printer behaved as normal. I would NOT put a wrench to it, you may crack the printer head housing. Finger tight seems to do the trick. I have put 367 hours of print time on my Jr. since I bought it in April. Just figured I'd post this with the hopes of saving others from any agony, or before replacement parts are purchased without needing them. This is the only real issue I have had with this printer. Hope this post helps someone out!
walterwarfield
New Arrival
 
Posts: 6
Joined: Sun Jul 10, 2016 2:54 pm

Re: Da Vinci Jr "Thumping Noise"

Postby PaPaDogg » Tue Aug 16, 2016 9:05 am

Hi
After you load the filament, the temperature goes up on the nozzle, please use the clean wire to clean your nozzle head.
And please check if the black ring on the quick coupling is still working.
It's better to post with pics, thanks~~
PaPaDogg
Apprentice
 
Posts: 34
Joined: Tue Jun 28, 2016 9:07 am

Re: Da Vinci Jr "Thumping Noise"

Postby Gayle » Thu Aug 18, 2016 6:21 pm

When I get a thumping noise on my xyz.pro it's always the feeder gears trying to pull the filament into the machine and slipping. When you clean out the gears with the small brush that seems to help it grab better.
User avatar
Gayle
New Arrival
 
Posts: 2
Joined: Thu Aug 11, 2016 4:42 am
Location: Clearwater, FL

Re: Da Vinci Jr "Thumping Noise"

Postby Towncity.inc » Wed Sep 26, 2018 8:01 pm

I seem to get it when i run PETG through my printer i almost never get it when i run PLA i look and see the filament grabbing gear slipping several times in quick succession nothing i seem to do fixed the problem other using PLA however i DO have thumping noises sometimes with that too.
Towncity.inc
New Arrival
 
Posts: 3
Joined: Wed Sep 26, 2018 7:45 pm

Re: Da Vinci Jr "Thumping Noise"

Postby ironmaiden » Fri Oct 05, 2018 2:16 am

walterwarfield wrote:If you get a "thumping" noise after you have cleaned the nozzle, and no filament is coming out, be sure the silver nut that the feed tube goes into on top of the printer head is not loose. I had a problem with the thumping noise and a loose nut was the problem! 192.168.1.1 As soon as I finger tightened it, the printer behaved as normal. I would NOT put a wrench to it, you may crack the printer head housing. Finger tight seems to do the trick. I have put 367 hours of print time on my Jr. since I bought it in April. Just figured I'd post this with the hopes of saving others from any agony, or before replacement parts are purchased without needing them. This is the only real issue I have had with this printer. Hope this post helps someone out!

the temperature goes up on the nozzle after loading the filament. You can use the clean wire
ironmaiden
New Arrival
 
Posts: 1
Joined: Fri Oct 05, 2018 2:13 am


Return to da Vinci Series

Who is online

Users browsing this forum: No registered users and 1 guest

cron