Problems with printing

Post any question related to da Vinci series printers here.

Problems with printing

Postby Tucky » Wed Jul 11, 2018 4:34 pm

I have a Da Vinci Mini W set up through my home WiFi. Up until this point, I have had great results with all prints, but recently it has been acting up. On my most recent print, it has printed the pre-print line off to the side to get filament coming out like usual, and prints out about five seconds of the model. At that point, it pauses, moves out of the way, and then repeats the process on a new layer. I have seen this problem twice; once after the filament broke randomly after being idle for a few days (another problem I’ve been having), once after a lot of connectivity issues hay were resolved. Photos of the result of the glitch will be attached. My software and firmware are up to date as of today, before I started printing. I am running the software on Mac OS. Please reply if you have a question, explanation, or solution.

(I haven't been able to upload pictures for whatever reason)
Tucky
New Arrival
 
Posts: 1
Joined: Wed Jul 11, 2018 2:40 pm

Re: Problems with printing

Postby DrC » Fri Jul 13, 2018 9:55 pm

My setup is totally different (Windows, wired, and All-In-One) but when I got a new computer I had problems with my computer going to sleep and resetting the printer. I turned off sleep when printing. I suspect it went away with one of the software updates that came along because I sometimes forgot then discovered one day it didn't matter any more.
DrC
Apprentice
 
Posts: 11
Joined: Sat Jul 07, 2018 10:25 am


Return to da Vinci Series

Who is online

Users browsing this forum: No registered users and 1 guest

cron