OpenGL

Post any question related to da Vinci series printers here.

OpenGL

Postby Ericee » Wed Sep 05, 2018 10:55 pm

Having difficulty as I only have OpenGL 1.4 and need 2.1 or higher for XYZ to work Using Win 7. Have tried usual methods to update to 2.1 or higher without success. Any suggestions please.
Ericee
New Arrival
 
Posts: 2
Joined: Fri Aug 17, 2018 9:19 pm

Return to da Vinci Series

Who is online

Users browsing this forum: No registered users and 3 guests

cron