Error when opening up XYZWare: Incompatable OpenGL Version

Post any question about Nobel Series printer here.

Error when opening up XYZWare: Incompatable OpenGL Version

Postby HoffmanEngineering » Mon Nov 14, 2016 10:10 am

Hello,

When trying to open XYZWare Nobel, I get an error stating "Incompatable Display Drivers". It detects OpenGL 1.1, but requires 2.1 or higher.

However, I am running the latest NVIDIA drivers, 375.70, and OpenGL Viewer shows I have OpenGL version 4.5 installed on my system. Below is a screenshot of my machine's specs.

Continuing after that error prevents me from seeing objects loaded into the program, so I'm kind of stuck. Is there any more information I can pull for you to debug the problem?

Image
User avatar
HoffmanEngineering
New Arrival
 
Posts: 3
Joined: Wed Aug 03, 2016 7:20 pm

Re: Error when opening up XYZWare: Incompatable OpenGL Versi

Postby bp_rd » Mon Nov 14, 2016 6:46 pm

Hey Hoffman, maybe you can try to run XYZware as Administration, let me know if your still have issue.
User avatar
bp_rd
Apprentice
 
Posts: 25
Joined: Fri Apr 08, 2016 8:17 am

Re: Error when opening up XYZWare: Incompatable OpenGL Versi

Postby Nevaar » Wed Jan 11, 2017 7:10 pm

It may not still be happening to OP, but I've been clobbered by it. Same result when running as admin. Happened after a recent xyzware upgrade in late Oct or Nov. All drivers (inc. vid) are current. Running on an nvidia GTX 1070 TI and have no issues whatsoever with any other software.

Weird thing is that XYZMaker software doesn't throw that error. XYZMaker is garbage and not even remotely usable as a modelling tool, but it doesn't throw any errors.

"OpenGL Extensions Viewer" runs great and without issue.

No errors logged in system logs.

AMD FX-6200 6 cores, 3.8GHz, liquid cooled, but not OC'd
16GB RAM
nVidia 1070TI
Coolermaster Storm case with 850 watt p/s
Nevaar
New Arrival
 
Posts: 2
Joined: Wed Jan 11, 2017 6:55 pm


Return to Nobel Series

Who is online

Users browsing this forum: No registered users and 1 guest