Every file I try gets an 2006 error

Post any question about Nobel Series printer here.

Every file I try gets an 2006 error

Postby Avaron » Tue Sep 18, 2018 10:23 am


im using a brand new Nobel 1.0a and the first prints of the delivered test prints were very successfull and came out very nice.
But no matter what I try every time I try to slice an STL file and print the resulting 3wn File via USB-Stick I get the message "2006: unresolved…."
Even if I slice the STLs of the Test-Print objects i get the same error. only the provided 3wn files on the stick work correctly.
Resin-type and everything else Matches the Printer.

Also the Printer was updated with Nobelware and the Nobelware itself was updated to the newest Version.

what do I have to do to slice an object so it can be printed?
New Arrival
Posts: 1
Joined: Tue Sep 18, 2018 10:19 am

Re: Every file I try gets an 2006 error

Postby Herb » Wed Sep 19, 2018 6:09 am

Since you say that you are having this problem with the latest version of XYZware_Nobel, you've done everything I would have tried. My guess is that you may have very new firmware in your printer that is incompatible with the software you have downloaded. I would contact XYZ Tech Support.

Good luck.
Posts: 14
Joined: Mon May 21, 2018 5:41 pm
Location: Portland, Oregon, USA

Return to Nobel Series

Who is online

Users browsing this forum: No registered users and 1 guest